Problema
La PhoneBar di una postazione collegata in VPN rimane in assegnazione e non riesce a rispondere alla chiamata
Cause
- E' possibile che siano bloccate alcune delle porte utilizzate dalla PhoneBar
- Errore nel Registrar Domain impostato nella PhoneBar
- Indirizzo IP della postazione in una sottorete non raggiungibile dal server LH
- La postazione non riceve INVITE da LH diversi da quello su cui è registrata
Soluzioni
-
far controllare che i ports siano aperti, nello specifico(*):
Origine Destinazione Port Direzione Softphone LH 5060 UDP bidirezionale Softphone LH 49152-65535 UDP postazione -> vpn LH SoftPhone 8000-8400 UDP vpn -> postazione - controllare che sia configurato sulla PhoneBar il corretto Registar Domain
- controllare che l’indirizzo IP della postazione sia nella stessa sottorete di quella delle altre postazioni collegate e funzionanti; verificare le regole firewall delle diverse sottoreti
- Sulla postazione o sulla rete può essere presente un firewall che inibisce la ricezione di messaggi di INVITE da server LH differenti da quello su cui è registrata