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Problem

La phonebar di una postazione collegata in VPN rimane in assegnazione e non riesce a rispondere alla chiamata

Cause

  1. Communcation ports might be blocked
  2. Registar Domain in Phonebar settings might be wrong or unreacheable
  3. Agent PC's IP address in wrong subnet
  4. Agent PC unable to receive INVITE message from different LH from the one where Phonebar is registered (in case of multiple LH servers)
  5. INVITE message size is above MTU (Maximum Transmission Unit)

Solutions

  1. check firewall configuration, following communication ports must be allowed:

    Source Destination Port Direction
    Client LH 5060 UDP bi-directional
    Client LH 6000-6200 UDP agent PC -> vpn

    LH

    Client (SoftPhone) 8000-8001 UDP  vpn -> agent PC
    LH Client (SoftPhone) 8002-8003 UDP  vpn -> agent PC
  2. check Registar Domain in Phonebar configuration
  3. check if Agent PC belongs to the same subnet of other working positions
  4. check if on agent PC there is a firewall running accepting incoming mesages only from LH where the softphone is registered
  5. configure preferred transport = TCP on softphone