Problem
La phonebar di una postazione collegata in VPN rimane in assegnazione e non riesce a rispondere alla chiamata
Cause
- Communcation ports might be blocked
- Registar Domain in Phonebar settings might be wrong or unreacheable
- Agent PC's IP address in wrong subnet
- Agent PC unable to receive INVITE message from different LH from the one where Phonebar is registered (in case of multiple LH servers)
- INVITE message size is above MTU (Maximum Transmission Unit)
Solutions
-
check firewall configuration, following communication ports must be allowed:
Source Destination Port Direction Client LH 5060 UDP bi-directional Client LH 6000-6200 UDP agent PC -> vpn LH
Client (SoftPhone) 8000-8001 UDP vpn -> agent PC LH Client (SoftPhone) 8002-8003 UDP vpn -> agent PC - check Registar Domain in Phonebar configuration
- check if Agent PC belongs to the same subnet of other working positions
- check if on agent PC there is a firewall running accepting incoming mesages only from LH where the softphone is registered
- configure preferred transport = TCP on softphone