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Problema
Il coaching non funziona

Causa
le cause possono essere molteplici, di seguito le verifiche preliminari da condurre

Soluzione
Eseguire le seguenti verifiche:
  1. verificare di avere la Phonebar chiusa (non è possibile utilizzare la Phonebar e il coaching di #phones client simultaneamente)
  2. verificare che ci siano permessi di lettura e scrittura per l'utente "Everyone" nella cartella c:\programmi\Phones Enterprise e sottocartelle
  3. avviare #phones Client
  4. cliccare con il tasto destro su un operatore in conversazione
  5. selezionare "Proprietà Coaching"
  6. verificare che i valori siano: 5060 e *COA (compreso l'asterisco iniziale)
  7. premere Ok
  8. premere nuovamente con il tasto destro sull'operatore in conversazione
  9. selezionare "Seleziona tipo di coaching" -> "Solo audio"
Alcune raccomandazioni:
  1. per terminare il coaching, selezionare lo stesso operatore e scegliere "Stop Coaching" o, in alternativa, cliccare sull'albero di Phones a sinistra (per es: su "Servizi")
  2. durante l'ascolto verrà, come da normativa di legge, emesso un "bip" ogni "x" secondi per far sapere all'operatore ed al chiamante/chiamato che la conversazione è ascoltata da terze parti.
  3. occorre avere installato sul proprio computer una scheda audio
  4. una volta terminato il Coaching (non su un singolo agente, proprio la sessione di coaching), chiudere Phones e killarne tutte le istanze dal Task Manager prima di ricominciare una nuova sessione di coaching