Views:
Problem
Coaching is not working

Cause
there are several causes, in the following chapter you can find preliminary checks

Solution
perform the following checks:
  1. Phonebar must be closed and not running (Phonebar and #phones client coaching cannot run at the same time)
  2. check user privileges (Everyone must have read-write permission) on #phones client installation folder (default is c:\programmi\Phones Enterprise) e subfolders
  3. start #phones Client
  4. right-click on the Agent to coach (must be in Talking state)
  5. select "Coaching Properties"
  6. check the defined values are: 5060 e *COA (including *)
  7. click Ok
  8. right-click again on the Agent to coach (must be in Talking state)
  9. select "Select coaching type" -> "Audio only"
Notes:
  1. to stop coaching, select the Agent and click on "Stop Coaching"
  2. during coaching, every X seconds all parties (agent, external party, coach) will hear a "bip" to notify a 3-way call is active
  3. #phones Client must run on a PC with audio card/audio device