Problem
Coaching is not working
Cause
there are several causes, in the following chapter you can find preliminary checks
Solution
perform the following checks:
Coaching is not working
Cause
there are several causes, in the following chapter you can find preliminary checks
Solution
perform the following checks:
- Phonebar must be closed and not running (Phonebar and #phones client coaching cannot run at the same time)
- check user privileges (Everyone must have read-write permission) on #phones client installation folder (default is c:\programmi\Phones Enterprise) e subfolders
- start #phones Client
- right-click on the Agent to coach (must be in Talking state)
- select "Coaching Properties"
- check the defined values are: 5060 e *COA (including *)
- click Ok
- right-click again on the Agent to coach (must be in Talking state)
- select "Select coaching type" -> "Audio only"
Notes:
- to stop coaching, select the Agent and click on "Stop Coaching"
- during coaching, every X seconds all parties (agent, external party, coach) will hear a "bip" to notify a 3-way call is active
- #phones Client must run on a PC with audio card/audio device